Problem with MPICasa

Topics not currently defined in other existing forums.
mrmarianetti
Posts: 1
Joined: Thu Apr 19, 2018 1:50 am

Problem with MPICasa

Postby mrmarianetti » Thu Apr 19, 2018 2:01 am

Hello! Im trying to make some studies for my thesis using MPICASA but when I try to use the following command for example on my terminal:

mpicasa casa -n 2

I get the following error:

--------------------------------------------------------------------------
Open MPI tried to fork a new process via the "execve" system call but
failed. Open MPI checks many things before attempting to launch a
child process, but nothing is perfect. This error may be indicative
of another problem on the target host, or even something as silly as
having specified a directory for your application. Your job will now
abort.

Local host: localhost
Application name: casa
Error: No such file or directory
--------------------------------------------------------------------------
I've tried lots of defferent ways trying to fix it, installed lots of different libraries, I event created an environment variable for the file "mpi.h" in case it couldn't find it. I don't know what else to do (The environment variable "casa" exists for runing casa).

Thank you!

jott
Posts: 31
Joined: Tue Jul 19, 2011 9:44 am

Re: Problem with MPICasa

Postby jott » Fri Jan 18, 2019 2:38 pm

since there seems not to be enough traffic on the forum, please send your question to the NRAO helpdesk: help.nrao.edu

Thanks.

Juergen

juansann
Posts: 1
Joined: Thu Feb 28, 2019 7:04 am

Re: Problem with MPICasa

Postby juansann » Thu Feb 28, 2019 7:09 am

Hello Juergen,

I had a question and I was going to type it in this webpage. From now on the doubts are solved in help.nrao.edu? Do I have to register there too?

Sorry for my English, I am from Spain ;)

cobrien
Posts: 2
Joined: Fri Apr 08, 2016 4:27 pm

Re: Problem with MPICasa

Postby cobrien » Thu Feb 28, 2019 11:13 am

The same account will work on the helpdesk.


Return to “General Topics”

Who is online

Users browsing this forum: No registered users and 1 guest